Previous Thread
Next Thread
Print Thread
#108144 - 12/07/16 04:54 PM Making tools in 0.180  
Joined: Sep 2000
Posts: 436
MAMEBase Offline
Senior Member
MAMEBase  Offline
Senior Member

Joined: Sep 2000
Posts: 436
Madison, WI, USA
I found myself wanting to make the tools in 0.180, and I appear to be having some difficulty...

I tried 'make TOOLS=1', and the response i get is 'Clang 8.0.0 detected', and then back to the prompt.

It's been a while since I've attempted to use the option to make the tools... Am I missing something obvious?


The following statement is true...
The preceding statement is false.
#108145 - 12/07/16 05:10 PM Re: Making tools in 0.180 [Re: MAMEBase]  
Joined: Jun 2001
Posts: 38
Osso Offline
Member
Osso  Offline
Member

Joined: Jun 2001
Posts: 38
Italy
If it's not a clean build, try "make TOOLS=1 REGENIE=1"

#108146 - 12/07/16 05:46 PM Re: Making tools in 0.180 [Re: MAMEBase]  
Joined: Sep 2000
Posts: 436
MAMEBase Offline
Senior Member
MAMEBase  Offline
Senior Member

Joined: Sep 2000
Posts: 436
Madison, WI, USA
Interesting...

I did attempt this from a clean build (starting from a fresh source), but adding 'REGENIE=1' to the command line appears to have done the trick.

Thank you!


The following statement is true...
The preceding statement is false.

Moderated by  R. Belmont 

Who's Online Now
2 registered members (Edstrom, 1 invisible), 14 guests, and 2 spiders.
Key: Admin, Global Mod, Mod
Shout Box
Forum Statistics
Forums9
Topics8,435
Posts109,387
Members4,764
Most Online225
May 26th, 2014
Powered by UBB.threads™ PHP Forum Software 7.6.0
Page Time: 0.029s Queries: 15 (0.012s) Memory: 4.9365 MB (Peak: 5.1081 MB) Zlib enabled. Server Time: 2017-11-18 12:15:47 UTC