Previous Thread
Next Thread
Print Thread
#113067 - 04/08/18 12:16 AM "Next" button can't be pressed in QMC Setup Wizard  
Joined: Mar 2013
Posts: 240
ICEknight Offline
Senior Member
ICEknight  Offline
Senior Member

Joined: Mar 2013
Posts: 240
I've tried deleting the QMC2 folder and reunzipping the program, but I keep getting an unclickable "Next" button on this screen:
[Linked Image]

Any clues on what may be happening?


LCD artwork cleanups: https://mega.nz/#F!uFYSzK7S!U-lJon9jsqyoCX_3y7_KLA
#113072 - 04/08/18 08:51 PM Re: "Next" button can't be pressed in QMC Setup Wizard [Re: ICEknight]  
Joined: Jul 2007
Posts: 202
Monotremata Offline
Senior Member
Monotremata  Offline
Senior Member

Joined: Jul 2007
Posts: 202
California
Try changing either the GUI style or Language to another option and then back maybe? Maybe its waiting for some sort of input before it enables it? (Im on a Mac so never seen this over here, but I always build it from the source)

Last edited by Monotremata; 04/08/18 08:52 PM.
#113079 - 04/10/18 12:15 AM Re: "Next" button can't be pressed in QMC Setup Wizard [Re: ICEknight]  
Joined: Mar 2013
Posts: 240
ICEknight Offline
Senior Member
ICEknight  Offline
Senior Member

Joined: Mar 2013
Posts: 240
Nope, changing any of the two options doesn't turn the button clickable...


LCD artwork cleanups: https://mega.nz/#F!uFYSzK7S!U-lJon9jsqyoCX_3y7_KLA

Moderated by  qmc2 

Who's Online Now
0 registered members (), 19 guests, and 3 spiders.
Key: Admin, Global Mod, Mod
Shout Box
Forum Statistics
Forums9
Topics8,525
Posts111,253
Members4,792
Most Online225
May 26th, 2014
Powered by UBB.threads™ PHP Forum Software 7.6.0
Page Time: 0.025s Queries: 14 (0.010s) Memory: 4.9364 MB (Peak: 5.1083 MB) Zlib enabled. Server Time: 2018-04-21 04:05:38 UTC