Home Page
Posted By: willyLEE joystick? - 12/15/07 01:26 AM
I am using a usb joystickand while the directionals work the buttons don't. Any ideas?
Posted By: smash Re: joystick? - 01/03/08 09:13 AM
I have the same problem ...
With my joypad perfectly directional keys but only one key.
With other joypad (retropad) function directional keys and only B button, the button A, start and select are not working?
Question is no longer feasible to map manually instead of the joystick is made automatically?
Thanks for help and very good...is really a interesting project!
Posted By: seanraaron Re: joystick? - 01/05/08 06:35 PM
You guys need to identify your make/model of joypads and indicate if you have any specialised drivers in use or just the built-in HiD ones.

I've not used MAME OS X in quite some time (too busy with the Wii, I'm afraid!), so I've not had a chance to try out my Lik-Sang Boom64 adapter with Playstation dual analogue pad on the latest release, but it worked a treat on .117 as did my Logitech dual analogue pads; none of these use any specialised drivers.
Posted By: smash Re: joystick? - 01/07/08 05:26 PM
no driver needed also with nestopia everything worked perfectly.
Posted By: smash Re: joystick? - 01/08/08 12:58 AM
Last test...
I use this program http://home.alltel.net/rdelissio/ and test my joystick.
Work very good and every button is mapped (and interactive) in correct mode.

Posted By: seanraaron Re: joystick? - 01/08/08 07:29 AM
Dave would still need at least a make/model of joypad for there to be a chance of any support.
© Forums