Home Page
Posted By: vagrant17 Latest groovymame versions not supported? - 03/30/21 11:55 AM
Hi!
I'm updating my mame set after very many years of absence and noticed that QMC2 will not accept the latest groovymame executable during setup. I see there has not been a new build of QMC2 for a long time and I presume this is the reason why, and if so, is there a workaround?

And I'm very sorry to see the devoloper has had some issues to deal with.. I hope he is doing well!
© Forums