Previous Thread
Next Thread
Print Thread
Joined: Feb 2006
Posts: 5
T
Junior Member
OP Offline
Junior Member
T
Joined: Feb 2006
Posts: 5
Hi there,

I looked all over but couldn't find an answer to this, so here goes. When playing Pacland, there's no sound in MacMame 0.103u2, but there is sound in MAME on my PC. This is using the same ROM file. Other MacMame games do have sound on my computer, and the audio output is set to 44.1 KHz in Audio Midi Setup.

Can someone maybe try to duplicate this? I'm curious if there's something wrong with my setup (maybe my Mac is too slow?) or if it's just an issue with MacMame.

And to any MacMame developers who are reading this, thank you so much for creating this great program!

Joined: Mar 2004
Posts: 24
K
Junior Member
Offline
Junior Member
K
Joined: Mar 2004
Posts: 24
Quote:
Originally posted by The Gonif:
I looked all over but couldn't find an answer to this, so here goes. When playing Pacland, there's no sound in MacMame 0.103u2, but there is sound in MAME on my PC. This is using the same ROM file. Other MacMame games do have sound on my computer, and the audio output is set to 44.1 KHz in Audio Midi Setup.

Can someone maybe try to duplicate this? I'm curious if there's something wrong with my setup (maybe my Mac is too slow?) or if it's just an issue with MacMame.
I have no sound on Pacland either. I have not found a way to solve this. Bummer. Anyone else having this problem?

I have .103u2

Joined: Sep 2001
Posts: 44
S
Senior Member
Offline
Senior Member
S
Joined: Sep 2001
Posts: 44
Sadly, this has been the only time so far this year that I've actually launched a game in MacMame. Lets see...

No sound here either. The rom passes the mini audit with no problems, it must be a MacMame 0.103u2 specific problem.

If you want to play Pacland with sound, I would suggest trying an older version of MacMame. I don't believe the Pacland rom has changed in the last few years so it should work.

Joined: Sep 2000
Posts: 286
Senior Member
Offline
Senior Member
Joined: Sep 2000
Posts: 286
Quote:
Originally posted by sweetpea:
If you want to play Pacland with sound, I would suggest trying an older version of MacMame. I don't believe the Pacland rom has changed in the last few years so it should work.
the Pacland romset hasn't been updated since MAME 0.80. That's more than 2 years ago.

Joined: Mar 2004
Posts: 24
K
Junior Member
Offline
Junior Member
K
Joined: Mar 2004
Posts: 24
Thanks guys for testing this. I'm just glad to know it isn't anything I'm doing wrong.


Link Copied to Clipboard
Who's Online Now
2 members (MAMEBase, AntoPISA), 45 guests, and 5 robots.
Key: Admin, Global Mod, Mod
ShoutChat
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Forum Statistics
Forums9
Topics8,960
Posts117,772
Members5,001
Most Online890
Jan 17th, 2020
Forum Host
These forums are hosted by www.retrogamesformac.com
Forum hosted by www.retrogamesformac.com