Previous Thread
Next Thread
Print Thread
#35722 11/14/07 08:56 PM
Joined: Nov 2007
Posts: 2
A
Member
OP Offline
Member
A
Joined: Nov 2007
Posts: 2
Gentlemen,

I am running MAME OS X version 0.118 over Leopard and apparently the "Refresh" thing is not working... I add and/or remove ROMs from chosen directory but the changes do not appear in "Good" menu. I also selected the update on startup option...

Why?

Regards,
Alex

Joined: Nov 2007
Posts: 12
M
Member
Offline
Member
M
Joined: Nov 2007
Posts: 12
ya that shit isn't working for me either. but the audit rom thingy never really worked at 100% either. good idea, but nothing perfect. i just clicked favorite on the one's that worked that i gave a rats ass about and created my own list. weird how the audit thing doesn't work for me now with leapord, but it's wotever.

Joined: Nov 2007
Posts: 2
A
Member
OP Offline
Member
A
Joined: Nov 2007
Posts: 2
And even after I had bought a gamepad it is also not working at all... =(

Joined: Sep 2007
Posts: 9
M
Member
Offline
Member
M
Joined: Sep 2007
Posts: 9
You have to audit your roms manually (File>Audit Selected Games...). Some games listed as bad can work.


Moderated by  Dave Dribin 

Link Copied to Clipboard
Who's Online Now
3 members (simzy39, mfm005, Pernod), 26 guests, and 2 robots.
Key: Admin, Global Mod, Mod
ShoutChat
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Forum Statistics
Forums9
Topics9,132
Posts119,654
Members5,029
Most Online890
Jan 17th, 2020
Our Sponsor
These forums are sponsored by Superior Solitaire, an ad-free card game collection for macOS and iOS. Download it today!

Superior Solitaire
Forum hosted by www.retrogamesformac.com