Previous Thread
Next Thread
Print Thread
Joined: Jan 2010
Posts: 2
C
Member
OP Offline
Member
C
Joined: Jan 2010
Posts: 2
So, I have a near-complete (if not complete) NES Romset, and I know every Rom works, as I used to play them all the time with Nestopia on my various macs (currently they are all at 1.4.1) yet, if I try to use them with ANYTHING else (most importantly Nestopia on my new Netbook, which is my main computer), I get an "Invalid File" error. Does anybody have any sort of idea of what is causing this, and how I may fix it?

Joined: Feb 2009
Posts: 16
H
Member
Offline
Member
H
Joined: Feb 2009
Posts: 16
are the roms compressed or not?

Last edited by HMclocker; 01/25/10 10:09 AM.
Joined: Jan 2010
Posts: 2
C
Member
OP Offline
Member
C
Joined: Jan 2010
Posts: 2
I had them compressed in a .Zip archive to move them, but have the original files on my Mac, still untouched, and those also refuse to work.

Joined: Jan 2010
Posts: 20
W
Member
Offline
Member
W
Joined: Jan 2010
Posts: 20
hmm i have the same problem. both zipped and unzipped roms are shown as "invalid file".

Joined: May 2008
Posts: 61
M
Member
Offline
Member
M
Joined: May 2008
Posts: 61
What dat file are you using to verify your ROMs? And since you have had this problem, have your rescanned?

Joined: Jan 2006
Posts: 3,687
Very Senior Member
Offline
Very Senior Member
Joined: Jan 2006
Posts: 3,687
they could be headerless roms, and in this case they cannot be used in any emu...

I think GoodNES can add back the proper headers (for sure it can fix it), but I never tried it on headerless files


Moderated by  Marty, R. Belmont 

Link Copied to Clipboard
Who's Online Now
1 members (r09), 36 guests, and 3 robots.
Key: Admin, Global Mod, Mod
ShoutChat
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Forum Statistics
Forums9
Topics8,836
Posts116,222
Members4,921
Most Online890
Jan 17th, 2020
Powered by UBB.threads™ PHP Forum Software 7.7.5