Previous Thread
Next Thread
Print Thread
Problem - General Inputs UI appears offscreen #106878 08/14/16 06:17 PM
Joined: Dec 2014
Posts: 5
O
Omenatalo Offline OP
Member
OP Offline
Member
O
Joined: Dec 2014
Posts: 5
I've run into an odd problem after updating MAME to 0.176.

The issue is that whenever I select one of the UI options under General Inputs - such as User Interface, Player 1 Controls, Other Controls, etc - the UI overlay appears almost entirely off-screen below the main window.

If you look in the image below, for example, you can just see the top of the UI overlay at the bottom of the screen.



All other UI screens and options work fine. I've tried window view and full screen without success.

Any idea where I'm going wrong?

My mame.ini file, mostly default settings, is here if needed: http://pastebin.com/zF5p50G0

I'm running latest Windows 10, 64-bit.

Re: Problem - General Inputs UI appears offscreen [Re: Omenatalo] #106879 08/14/16 07:21 PM
Joined: Apr 2006
Posts: 713
Tafoid Offline
Senior Member
Offline
Senior Member
Joined: Apr 2006
Posts: 713
Has already been Reported, Logged, and Fixed in Current GIT sources.
http://mametesters.org/view.php?id=6335




Re: Problem - General Inputs UI appears offscreen [Re: Omenatalo] #106880 08/14/16 07:40 PM
Joined: Dec 2014
Posts: 5
O
Omenatalo Offline OP
Member
OP Offline
Member
O
Joined: Dec 2014
Posts: 5
Wonderful. Thanks for letting me know.


Who's Online Now
1 registered members (Cpt. Pugwash), 189 guests, and 4 spiders.
Key: Admin, Global Mod, Mod
ShoutChat Box
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Forum Statistics
Forums9
Topics8,722
Posts114,650
Members4,873
Most Online510
Aug 26th, 2019
Powered by UBB.threads™ PHP Forum Software 7.7.3