Previous Thread
Next Thread
Print Thread
Joined: Dec 2005
Posts: 108
CRP Offline OP
Senior Member
OP Offline
Senior Member
Joined: Dec 2005
Posts: 108
Did anyone else notice that lately mame's new UI has become really slow when browsing games, if it is set up to show screenshots? In my case I have a 1.4GB zip file of screenshots, but I distinctly remember speed to be perfectly acceptable a few releases ago.

Slow means that, after pressing up or down I have to wait approx 3 seconds before the previous/next game is selected. As said, previously selection would change instantly (and the displayed image with it).
When I comment out the snapshot path in the ini file no screenshot is displayed in the UI, and selection is quick as expected.

I am on Mac OS X 10.11.6 with mame 0.177 compiled from source

Joined: Aug 2015
Posts: 40
C
Member
Offline
Member
C
Joined: Aug 2015
Posts: 40
Yep, but it was a few releases ago that PD switched to zips for all the extras, until then I was using an unzipped snap directory. I just unzipped the snap.zip and its fine again.

Joined: Jul 2011
Posts: 48
Member
Offline
Member
Joined: Jul 2011
Posts: 48
I know this a very old post, however I had the same problem when upgrading to a more powerful computer and the faster computer was going slower.

In my case the solution was just fixing a typo in the paths in mame.ini.


Moderated by  R. Belmont 

Link Copied to Clipboard
Who's Online Now
3 members (Dorando, robcfg, SoltanGris42), 31 guests, and 2 robots.
Key: Admin, Global Mod, Mod
ShoutChat
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Forum Statistics
Forums9
Topics8,974
Posts117,896
Members5,001
Most Online890
Jan 17th, 2020
Forum Host
These forums are hosted by www.retrogamesformac.com
Forum hosted by www.retrogamesformac.com