Previous Thread
Next Thread
Print Thread
Joined: Aug 2020
Posts: 23
Likes: 1
F
Member
OP Offline
Member
F
Joined: Aug 2020
Posts: 23
Likes: 1
I have configured ct486 adding sound blaster 16 on isa2 slot.
I then properly configured alone in the dark USA version with SB (both music and sound) however when launching game I cannot set music on.
Any hints?

Joined: May 2009
Posts: 2,189
Likes: 286
J
Very Senior Member
Offline
Very Senior Member
J
Joined: May 2009
Posts: 2,189
Likes: 286
Does the Sound Blaster 16 that you configured work in any other games?

Joined: Aug 2020
Posts: 23
Likes: 1
F
Member
OP Offline
Member
F
Joined: Aug 2020
Posts: 23
Likes: 1
Yes, I tried darkseed and I can notice the difference between SB16 and nothing.

Joined: Aug 2009
Posts: 1,230
Likes: 114
Very Senior Member
Offline
Very Senior Member
Joined: Aug 2009
Posts: 1,230
Likes: 114
Jagged Alliance and C&C Red Alert have a similar problem my guess: they works fine in setup menu but in game they won't produce any sound sample.


Link Copied to Clipboard
Who's Online Now
1 members (1 invisible), 162 guests, and 0 robots.
Key: Admin, Global Mod, Mod
ShoutChat
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Forum Statistics
Forums9
Topics9,285
Posts121,451
Members5,064
Most Online1,283
Dec 21st, 2022
Our Sponsor
These forums are sponsored by Superior Solitaire, an ad-free card game collection for macOS and iOS. Download it today!

Superior Solitaire
Forum hosted by www.retrogamesformac.com