Previous Thread
Next Thread
Print Thread
Page 7 of 8 1 2 3 4 5 6 7 8
Joined: Jul 2000
Posts: 497
MacMAME Author
OP Offline
MacMAME Author
Joined: Jul 2000
Posts: 497
Quote:
Originally posted by Marc Mame:
Edit: In fact there are .cfg files in almost every MacMAME folders. MacMAME must choose a different one on each start. confused
It's actually returning the wrong directory info when it fails to resolve an alias. I've just fixed it for 0.96a/u1. This should take care of all your problems and make the "MacMAME" folder alias-able too.

Joined: Jul 2000
Posts: 497
MacMAME Author
OP Offline
MacMAME Author
Joined: Jul 2000
Posts: 497
Quote:
Originally posted by Speedy Boris:
-Dragon Spirit (the parent) crashes the emulator in 0.96. The clone (older version) works fine.
Good catch. This was a stupid bug on my part, fixed for 0.96a.

Quote:
-Virtua Racing had more correct graphics in 0.95 (i.e. pavement; pit crew)- in 0.96 they're back to the "car is sitting still on blue sky" stuff.
I'm not going to worry about this until the driver becomes playable.

Quote:
-Pac-Mania is a wee bit faster in 0.96, which is good. Same with Puzzle Bobble 4. But Primal Rage and Power Drift feel slower.
I benchmarked Primal Rage in MacMAME 0.96 using both the CW and gcc builds. The CW build is roughly ~10fps faster than the gcc build for 0.96. However, my benchmarks show that the CW build is roughly identical in speed to the gcc 0.95 build, so the slowdown is probably not Mac-related.

Joined: Jul 2000
Posts: 497
MacMAME Author
OP Offline
MacMAME Author
Joined: Jul 2000
Posts: 497
Quote:
Originally posted by WarTribble:
Playtesting some of my old favorites, I can't seem to get Moon Patrol's sound to work. Anybody else have the same issue, or 'tis it a bug?
It's a bug - good catch. I'll have this fixed for 0.96a.

Joined: Jul 2000
Posts: 497
MacMAME Author
OP Offline
MacMAME Author
Joined: Jul 2000
Posts: 497
Quote:
Originally posted by Lady Jaye:
However, I did find a couple of issues yesterday: 1. The "Save replay" option makes MacMAME 0.96 crash.
Wow, this has actually been broken for some time and no one has reported it. I've fixed it for 0.96a.

Joined: Feb 2001
Posts: 141
B
Member
Offline
Member
B
Joined: Feb 2001
Posts: 141
Yet another bug report. Altered Beast has no sound.

Joined: Jul 2000
Posts: 497
MacMAME Author
OP Offline
MacMAME Author
Joined: Jul 2000
Posts: 497
Quote:
Originally posted by Bakasama:
Yet another bug report. Altered Beast has no sound.
It does for me. Which variant are you playing?

Joined: Feb 2001
Posts: 141
B
Member
Offline
Member
B
Joined: Feb 2001
Posts: 141
Well, I was using set 2 then I realized I goofed. That set doesn't have sound. oops

Joined: Nov 2002
Posts: 123
Senior Member
Offline
Senior Member
Joined: Nov 2002
Posts: 123
-Little OT-

The Codewarrior 9.5 update is out smile

Joined: Aug 2001
Posts: 20
Member
Offline
Member
Joined: Aug 2001
Posts: 20
0.96u1 is out and most of the fixes sounds VERY good for us, Mac users. Thanks again Brad & co smile

Joined: Jul 2003
Posts: 487
Senior Member
Offline
Senior Member
Joined: Jul 2003
Posts: 487
Quote:
Originally posted by dKwZ:
0.96u1 is out
Where is it available? I don't see it on the macmame.org page for download -- or are you referring to the PC version?

I'm quite excited to get ahold of it as it sounds like there's a lot of nice bugfixes in there.

Thanks for all the efforts Brad and co!


Sean Aaron
Page 7 of 8 1 2 3 4 5 6 7 8

Link Copied to Clipboard
Who's Online Now
3 members (ssj, Pernod, Dorando), 25 guests, and 2 robots.
Key: Admin, Global Mod, Mod
ShoutChat
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Forum Statistics
Forums9
Topics9,103
Posts119,284
Members5,019
Most Online890
Jan 17th, 2020
Our Sponsor
These forums are sponsored by Superior Solitaire, an ad-free card game collection for macOS and iOS. Download it today!

Superior Solitaire
Forum hosted by www.retrogamesformac.com