Previous Thread
Next Thread
Print Thread
Page 3 of 6 1 2 3 4 5 6
#16482 05/08/05 10:07 PM
Joined: Feb 2001
Posts: 267
Senior Member
Offline
Senior Member
Joined: Feb 2001
Posts: 267
OK, Run and Gun seems as playable as it ever was... glitchy graphics, but other than that it's all right. Any ideas on if the graphics will ever be fixed or what the issue is?

#16483 05/09/05 02:24 AM
Joined: Jul 2003
Posts: 487
Senior Member
Offline
Senior Member
Joined: Jul 2003
Posts: 487
Just my luck that Crack Down had a ROM change between .95 and .95u1...guess I have to wait for my favourite site to update and then I'll finally be able to play a game I haven't seen since it was in the arcade more than a decade ago.

Oh, Brad, excellent build; looks like some of the games I was getting slowdowns with previously was due more to "more accurate emulation" than ASM core issues, but next year I hope to get a new machine (hopefully we'll see G5 minis and powerbooks by then!) and in the meantime I can just tweak the frameskips manually -- although I find the off-sync audio a bit annoying!


Sean Aaron
#16484 05/09/05 10:00 PM
Joined: Sep 2000
Posts: 43
Member
Offline
Member
Joined: Sep 2000
Posts: 43
Teenage Mutant Ninja Turtles (2 players, Oceania) loads up, but seems to freeze on a screen that says IO Test(?). Not sure if this is a known problem or not. Haven't tried it yet w/ any of the other two player editions of the game. The mini audit says the roms are just fine.


p.s. Just checked on a copy of .96 and the game runs ok.

p.p.s I just checked on a copy of .96u1 on my mac at work and the game runs just fine. I suppose I just need to trash something on my mac at home? Oh well. I geuss everyone can disregard my post now.

#16485 05/11/05 05:11 AM
Joined: Nov 2002
Posts: 123
Senior Member
Offline
Senior Member
Joined: Nov 2002
Posts: 123
Quote
Originally posted by Brad Oliver:
Quote
Originally posted by Fava:
[b] Installing Quicktime 7 on 10.3.9+CW9.4 get this error (just an esample from 30000+ error):
Update to CodeWarrior 9.5 - that should take care of these.

Also, and as a general rule, you should be building against the various MacOS SDKs rather than the live system headers. In CodeWarrior, this means changing the "{OSX Volume}" source tree to something like /Developer/SDKs/MacOS10.3.0.sdk". This will allow you to build in situations where a) CodeWarrior's MSL headers haven't been revised yet or b) installing QuickTime 7 without the SDK blows away existing headers. wink [/b]
Nothing, i've got some new error, i do failed something.... frown

For now i work on my old imac g3 for compile wink

#16486 05/14/05 11:54 AM
Joined: Feb 2001
Posts: 141
B
Member
Offline
Member
B
Joined: Feb 2001
Posts: 141
Legendary Wings suffer from the same problem as Pooyan.

The game works fine the first time you run but running it and the clones again, the game has upside down graphics.

#16487 05/14/05 12:43 PM
Joined: Jul 2003
Posts: 487
Senior Member
Offline
Senior Member
Joined: Jul 2003
Posts: 487
Quote
Originally posted by Bakasama:
The game works fine the first time you run but running it and the clones again, the game has upside down graphics.
I used to have this problem with earlier versions of MacMAME when running Bagman and then Super Bagman and vice-versa. Haven't checked to see if that's been sorted or not.


Sean Aaron
#16488 05/14/05 03:35 PM
Joined: Nov 2003
Posts: 806
S
smf Offline
Senior Member
Offline
Senior Member
S
Joined: Nov 2003
Posts: 806
Quote
Originally posted by Marc Mame:
Simpsons Bowlng (simpbowl.zip) is stuck at bad rom check.
This game is known to work on PC since 0.84.
Are you sure you're running it correctly....

http://www.mame.net/mamefaq.html#i05

smf

#16489 05/14/05 07:25 PM
Joined: Jul 2003
Posts: 487
Senior Member
Offline
Senior Member
Joined: Jul 2003
Posts: 487
I'm totally digging the ability to play Crack Down again...super cool!


Sean Aaron
#16490 05/17/05 11:32 PM
Joined: Feb 2001
Posts: 141
B
Member
Offline
Member
B
Joined: Feb 2001
Posts: 141
Another bug, when I play Playchoice Metroid. I start the game inside a rock and I can't move anywhere. This happens no matter what password I use.

#16491 05/18/05 07:25 AM
Joined: Jul 2000
Posts: 497
MacMAME Author
OP Offline
MacMAME Author
Joined: Jul 2000
Posts: 497
Quote
Originally posted by Bakasama:
Another bug, when I play Playchoice Metroid. I start the game inside a rock and I can't move anywhere. This happens no matter what password I use.
Known issue:

http://www.mametesters.org/knownbugsp-s.html

Page 3 of 6 1 2 3 4 5 6

Link Copied to Clipboard
Who's Online Now
0 members (), 131 guests, and 3 robots.
Key: Admin, Global Mod, Mod
ShoutChat
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Forum Statistics
Forums9
Topics9,291
Posts121,491
Members5,067
Most Online1,283
Dec 21st, 2022
Our Sponsor
These forums are sponsored by Superior Solitaire, an ad-free card game collection for macOS and iOS. Download it today!

Superior Solitaire
Forum hosted by www.retrogamesformac.com