Previous Thread
Next Thread
Print Thread
Page 2 of 3 1 2 3
Re: [ANN]: Version 0.117-1 Released [Re: Dave Dribin] #31577 07/16/07 04:53 PM
Joined: May 2005
Posts: 11
Z
Zaarock Offline
Junior Member
Offline
Junior Member
Z
Joined: May 2005
Posts: 11
Originally Posted By Dave Dribin
Originally Posted By Zaarock
IMO, all this emulator still needs is an audio section in the preferences..


Which audio preferences, other than the effect, would you like?


the typical stuff, like enable sound output or not and volume.

Last edited by Zaarock; 07/16/07 04:54 PM.
Re: [ANN]: Version 0.117-1 Released [Re: Zaarock] #31579 07/16/07 06:44 PM
Joined: Jul 2007
Posts: 25
P
PatMoffat Offline
Member
Offline
Member
P
Joined: Jul 2007
Posts: 25
I haven't yet been able to get any of the visual effects working. I've checked the 'enable effects' option, and tried cycling through each one of them but the output remains the same. Do any of the other options stop the effects from working?

Re: [ANN]: Version 0.117-1 Released [Re: PatMoffat] #31586 07/16/07 08:02 PM
Joined: Dec 2006
Posts: 148
Bob Boyle Offline
Senior Member
Offline
Senior Member
Joined: Dec 2006
Posts: 148
OpenGL stops the effects from working.

Re: [ANN]: Version 0.117-1 Released [Re: Bob Boyle] #31593 07/16/07 08:27 PM
Joined: Jul 2007
Posts: 25
P
PatMoffat Offline
Member
Offline
Member
P
Joined: Jul 2007
Posts: 25
Ahh I see...as I'm on a mac if I want high performance AND effects I'm out of luck?

Re: [ANN]: Version 0.117-1 Released [Re: PatMoffat] #31595 07/16/07 09:02 PM
Joined: Dec 2006
Posts: 148
Bob Boyle Offline
Senior Member
Offline
Senior Member
Joined: Dec 2006
Posts: 148
Performance is pretty solid with the default settings on both my aging Powerbook and my newer Macbook Pro. But neither seem to touch SDLMame in terms of pure speed. I use both Mame OS X and SDLMame all the time. They're great companions (and I hear best friends.)

Re: [ANN]: Version 0.117-1 Released [Re: PatMoffat] #31596 07/16/07 09:05 PM
Joined: Aug 2006
Posts: 423
D
Dave Dribin Offline OP
Senior Member
OP Offline
Senior Member
D
Joined: Aug 2006
Posts: 423
Originally Posted By PatMoffat
Ahh I see...as I'm on a mac if I want high performance AND effects I'm out of luck?


You just need a fairly modern graphics card/GPU. Any Intel Mac can do low-overhead effects. You didin't say what hardware you are running on, so I can't give any more specific information.

-Dave

Re: [ANN]: Version 0.117-1 Released [Re: Dave Dribin] #31608 07/17/07 02:30 AM
Joined: Mar 2007
Posts: 4
E
Executor Offline
Member
Offline
Member
E
Joined: Mar 2007
Posts: 4
I just wanted to chime in and mention a bug that appeared a few versions ago. Whenever I select effects such as scanlines and apperture, half of the screen is blacked out. This occurs while in full screen or windowed. Disabling the scanline or apperture effects fixes the issue. The bug only appears at a resolution of 2560x1600 while using full screen or windowed maximum or maximum integral options. Lower resolutions look just fine but using them is of course not an optimal solution, I much rather use the higher native resolution for my monitor. Here is an image of the issue:
http://img516.imageshack.us/my.php?image=one2ys6.jpg
Picture of Mame OS X bug
My setup is as follows:
Mac Pro 3ghz Quad
10 Gb Ram
1900XT Video Card
If any one has any suggestions it would be appreciated. Thanks

Re: [ANN]: Version 0.117-1 Released [Re: Executor] #31609 07/17/07 02:37 AM
Joined: Jul 2007
Posts: 25
P
PatMoffat Offline
Member
Offline
Member
P
Joined: Jul 2007
Posts: 25
Oops sorry my bad.

I'm on a dual G5 2.0 ghz, 1 gig of ram, x800xt video card.

And I've discovered running it in core image mode. Wow. What an improvement.

Last edited by PatMoffat; 07/17/07 02:56 AM.
Re: [ANN]: Version 0.117-1 Released [Re: Executor] #31610 07/17/07 03:29 AM
Joined: Aug 2006
Posts: 423
D
Dave Dribin Offline OP
Senior Member
OP Offline
Senior Member
D
Joined: Aug 2006
Posts: 423
Originally Posted By Executor
I just wanted to chime in and mention a bug that appeared a few versions ago. Whenever I select effects such as scanlines and apperture, half of the screen is blacked out.


I believe this is a bug in Quartz Composer. I remember reading somewhere that Leopard should fix it. I can't test, though, as I don't have a monitor that big. wink

-Dave

Re: [ANN]: Version 0.117-1 Released [Re: PatMoffat] #31611 07/17/07 03:30 AM
Joined: Aug 2006
Posts: 423
D
Dave Dribin Offline OP
Senior Member
OP Offline
Senior Member
D
Joined: Aug 2006
Posts: 423
Originally Posted By PatMoffat
Oops sorry my bad.

I'm on a dual G5 2.0 ghz, 1 gig of ram, x800xt video card.

And I've discovered running it in core image mode. Wow. What an improvement.


Now I'm curious why it wasn't using Core Image mode before. That should be the default. If you set it to Automatic, is it picking OpenGL mode over Core Image?

-Dave

Page 2 of 3 1 2 3

Moderated by  Dave Dribin 

Who's Online Now
3 registered members (Luengo, AJR, 1 invisible), 63 guests, and 2 spiders.
Key: Admin, Global Mod, Mod
ShoutChat Box
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Forum Statistics
Forums9
Topics8,791
Posts115,714
Members4,908
Most Online890
Jan 17th, 2020
Powered by UBB.threads™ PHP Forum Software 7.7.3