Previous Thread
Next Thread
Print Thread
Page 72 of 532 1 2 70 71 72 73 74 531 532
Re: SVN builds - new driver flood [Re: Kale] #54581 10/03/09 12:19 AM
Joined: Mar 2001
Posts: 16,496
R
R. Belmont Online Content
Very Senior Member
Online Content
Very Senior Member
R
Joined: Mar 2001
Posts: 16,496
Nice. You'd go blind playing that game though smile

Re: SVN builds - new driver flood [Re: Anna Wu] #54606 10/03/09 08:45 AM
Joined: Jul 2007
Posts: 4,625
A
Anna Wu Offline OP
Very Senior Member
OP Offline
Very Senior Member
A
Joined: Jul 2007
Posts: 4,625
Originally Posted By Anna Wu
SVN r5938
fmtowns driver (still in progress)





SVN r5949 respectively r5951
fmtowns driver (still in progress)
Color palette fixed.



UNZ 0.5 L10a emulator


Last edited by Anna Wu; 10/03/09 09:06 AM.
Re: SVN builds - new driver flood [Re: Anna Wu] #54620 10/03/09 05:09 PM
Joined: Jul 2007
Posts: 4,625
A
Anna Wu Offline OP
Very Senior Member
OP Offline
Very Senior Member
A
Joined: Jul 2007
Posts: 4,625
SVN r5952

atvga driver (still in progress)
Game : Atomix (Floppy Disk)



xtvga driver (still in progress)
Game : Prince of Persia (Floppy Disk)


Last edited by Anna Wu; 10/03/09 05:25 PM.
Re: SVN builds - new driver flood [Re: Anna Wu] #54626 10/03/09 07:12 PM
Joined: Mar 2008
Posts: 1,044
Shideravan Offline
Very Senior Member
Offline
Very Senior Member
Joined: Mar 2008
Posts: 1,044
Wow!
Amazing!
Whats i have to do to run PC/AT?
How I create a HD, etc?
Can i simple grab the software to a created floppy in imgtool to install these things?


"A user interface is like a joke. If you have to explain it, it's not that good."
Re: SVN builds - new driver flood [Re: Shideravan] #54628 10/04/09 05:34 AM
Joined: Dec 1999
Posts: 1,175
J
Justin Offline
Very Senior Member
Offline
Very Senior Member
J
Joined: Dec 1999
Posts: 1,175
Hmm, I can't get atvga to boot from disk, I just get lots of horrible beeping and error messages, even if I fool with the keyboard dip switches.

Re: SVN builds - new driver flood [Re: Justin] #54629 10/04/09 07:02 AM
Joined: Jul 2007
Posts: 4,625
A
Anna Wu Offline OP
Very Senior Member
OP Offline
Very Senior Member
A
Joined: Jul 2007
Posts: 4,625
Originally Posted By Justin
Hmm, I can't get atvga to boot from disk, I just get lots of horrible beeping and error messages, even if I fool with the keyboard dip switches.


Itīs a bit tricky, because some problems with the keyboard input. Maybe a interrupt (IRQ) problem but I am not a developer.
I will tell you what I make :
Start the emulation.

Press F1

Wait a while and press N
Now wait a while again, than you will see the cursor is blinking for a very short time faster (Interrupt/IRC ?)
Press than immediately the Enter-Key
If the disk is not booting, soft reset and try again.

It can be, you have to try it several times.

Re: SVN builds - new driver flood [Re: Anna Wu] #54635 10/04/09 02:20 PM
Joined: Mar 2008
Posts: 1,044
Shideravan Offline
Very Senior Member
Offline
Very Senior Member
Joined: Mar 2008
Posts: 1,044
Anna, yoou're using a virtual HD?
Did you created it with IMGtool?
To make a floppy img/dsk what program trhat you used?
IMGtool again?
Thank you!


"A user interface is like a joke. If you have to explain it, it's not that good."
Re: SVN builds - new driver flood [Re: Shideravan] #54643 10/04/09 04:22 PM
Joined: Jul 2007
Posts: 4,625
A
Anna Wu Offline OP
Very Senior Member
OP Offline
Very Senior Member
A
Joined: Jul 2007
Posts: 4,625
Originally Posted By Shideravan
Anna, yoou're using a virtual HD?
Did you created it with IMGtool?
To make a floppy img/dsk what program trhat you used?
IMGtool again?
Thank you!


The harddisk emulation for any PC or compatible driver is broken, since the dma devices was fixed in version 0.133
Judge maybe will fix it.
I use a external tool called WinImage to create or edit PC disk images.
For the chd images, I use chdman.

Last edited by Anna Wu; 10/04/09 04:29 PM.
Re: SVN builds - new driver flood [Re: Anna Wu] #54644 10/04/09 05:20 PM
Joined: Jul 2007
Posts: 4,625
A
Anna Wu Offline OP
Very Senior Member
OP Offline
Very Senior Member
A
Joined: Jul 2007
Posts: 4,625
It seems my SVN is locked.
I delete SVN\Bin\mess\ complete.
I tried :
Code:
svn unlock svn://messdev.fdns.net/mess/

and than
Code:
svn checkout svn://messdev.fdns.net/mess/

but still no running, have still a lock. frown


Last edited by Anna Wu; 10/04/09 05:48 PM.
Re: SVN builds - new driver flood [Re: Anna Wu] #54649 10/04/09 06:18 PM
Joined: Apr 2004
Posts: 1,554
J
judge Offline
Very Senior Member
Offline
Very Senior Member
J
Joined: Apr 2004
Posts: 1,554
Try doing an 'svn cleanup'

Page 72 of 532 1 2 70 71 72 73 74 531 532

Who's Online Now
2 registered members (AJR, 1 invisible), 66 guests, and 3 spiders.
Key: Admin, Global Mod, Mod
ShoutChat Box
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Forum Statistics
Forums9
Topics8,775
Posts115,449
Members4,899
Most Online890
Jan 17th, 2020
Powered by UBB.threads™ PHP Forum Software 7.7.3