Previous Thread
Next Thread
Print Thread
Page 87 of 528 1 2 85 86 87 88 89 527 528
Re: SVN builds - new driver flood [Re: Christina] #55581 10/25/09 03:58 PM
Joined: May 2004
Posts: 1,598
H
Haze Offline
Very Senior Member
Offline
Very Senior Member
H
Joined: May 2004
Posts: 1,598
CDi - more testing

Alice in Wonderland
Seems to have issues with the inputs? Tutorial tells you that you can use a button to enter doors / interact with things, but they don't seem to work

Also locks up when '4' is displayed during tutorial. If you start the game you can just move left/right around the world


http://mamedev.emulab.it/haze/misc/alice_1.png
http://mamedev.emulab.it/haze/misc/alice_2.png
http://mamedev.emulab.it/haze/misc/alice_3.png
http://mamedev.emulab.it/haze/misc/alice_4.png

Jokers Wild
Seems perfect.

http://mamedev.emulab.it/haze/misc/jokers_1.png
http://mamedev.emulab.it/haze/misc/jokers_2.png
http://mamedev.emulab.it/haze/misc/jokers_3.png
http://mamedev.emulab.it/haze/misc/jokers_4.png
http://mamedev.emulab.it/haze/misc/jokers_5.png
http://mamedev.emulab.it/haze/misc/jokers_6.png

Axis & Allies
runs, but appears to use an unsupported video format when drawing the title text animation (see shot 3)

Severe in-game lag when it changes between the mini-videos, leaving the entire ui unresponsive for several seconds at a time while you're trying to make decisions.

http://mamedev.emulab.it/haze/misc/axis_1.png
http://mamedev.emulab.it/haze/misc/axis_2.png
http://mamedev.emulab.it/haze/misc/axis_3.png
http://mamedev.emulab.it/haze/misc/axis_4.png
http://mamedev.emulab.it/haze/misc/axis_5.png
http://mamedev.emulab.it/haze/misc/axis_6.png
http://mamedev.emulab.it/haze/misc/axis_7.png
http://mamedev.emulab.it/haze/misc/axis_8.png

Re: SVN builds - new driver flood [Re: Haze] #55593 10/25/09 05:49 PM
Joined: May 2009
Posts: 1,806
J
Just Desserts Offline
Very Senior Member
Offline
Very Senior Member
J
Joined: May 2009
Posts: 1,806
Originally Posted By Haze
CDi - more testing

Alice in Wonderland
Seems to have issues with the inputs? Tutorial tells you that you can use a button to enter doors / interact with things, but they don't seem to work


I'll bet the third input bit that has a special meaning in graphics tablet operation actually functions as a third button. There's possibly even a fourth during normal gamepad operation. I'll see what I can do.

Originally Posted By Haze
Axis & Allies
runs, but appears to use an unsupported video format when drawing the title text animation (see shot 3)


Excellent, I've been trying to find a game with unsupported graphics modes, I'll see what that's trying to do. If you can find a game that actually uses RGB555 mode, too, that would be stellar.

Originally Posted By Haze
Burn Cycle works pretty well too, aside from some random graphic corruption, which appears to be self-correcting as it vanishes if you turn around again.


Probably the same issue that causes Myst's display to freak out during the transition when turning to the left or right, but to rectify itself once the transition is complete. I've been meaning to look at that, too.

If you could concentrate your testing on games that have graphical issues rather than lag or audio issues, that would be extremely helpful as well. Lemmings is currently unhappy with something to do with audio, as it only plays the first couple sectors' worth of background music before dying; I expect that the same thing that's causing this could be causing several of the audio issues you've described.

Re: SVN builds - new driver flood [Re: Just Desserts] #55594 10/25/09 05:58 PM
Joined: May 2004
Posts: 1,598
H
Haze Offline
Very Senior Member
Offline
Very Senior Member
H
Joined: May 2004
Posts: 1,598
Family Games 2

Some of the minigames work, others have issues. This one 'Room Service' seems to have problems with moving up (only left/right/down work) There is also some graphical corruption as you can see.

http://mamedev.emulab.it/haze/misc/family2_1.png
http://mamedev.emulab.it/haze/misc/family2_2.png
http://mamedev.emulab.it/haze/misc/family2_3.png


Re: SVN builds - new driver flood [Re: Haze] #55595 10/25/09 05:59 PM
Joined: May 2009
Posts: 1,806
J
Just Desserts Offline
Very Senior Member
Offline
Very Senior Member
J
Joined: May 2009
Posts: 1,806


Its time for mamma's coco...But she locked herself in.So you better find her in time

Re: SVN builds - new driver flood [Re: Just Desserts] #55600 10/25/09 08:39 PM
Joined: May 2004
Posts: 1,598
H
Haze Offline
Very Senior Member
Offline
Very Senior Member
H
Joined: May 2004
Posts: 1,598
Hmm .. A CD-i game that doesn't suck! It actually has good art, nice animation and smooth scrolling!

http://mamedev.emulab.it/haze/misc/appren_1.png
http://mamedev.emulab.it/haze/misc/appren_2.png
http://mamedev.emulab.it/haze/misc/appren_3.png
http://mamedev.emulab.it/haze/misc/appren_4.png
http://mamedev.emulab.it/haze/misc/appren_5.png
http://mamedev.emulab.it/haze/misc/appren_6.png
http://mamedev.emulab.it/haze/misc/appren_7.png
http://mamedev.emulab.it/haze/misc/appren_8.png

The image I converted was a bit weird tho, and I get no music (and I think you need the digital board to get SFX because it just says SFX N/A in the menu)

Still.. that was a nice surprise

Re: SVN builds - new driver flood [Re: Haze] #55606 10/26/09 12:50 AM
Joined: Oct 2004
Posts: 93
Dr.Zer0 Offline
Member
Offline
Member
Joined: Oct 2004
Posts: 93
Originally Posted By Haze


(and I think you need the digital board to get SFX because it just says SFX N/A in the menu)



in fact it requires the "Digital Video Card" for sound effects and various graphics enhancements...

Re: SVN builds - new driver flood [Re: Dr.Zer0] #55607 10/26/09 03:42 AM
Joined: Mar 2001
Posts: 16,341
R
R. Belmont Online Content
Very Senior Member
Online Content
Very Senior Member
R
Joined: Mar 2001
Posts: 16,341
More Mac progress. And this is all real emulation - Basilisk II patches out the input, video, audio, and disk drivers with traps up to HLE native code, so they're doing a lot less than MESS is smile



Click here for full-size screenshot.

Re: SVN builds - new driver flood [Re: R. Belmont] #55609 10/26/09 04:51 AM
Joined: Dec 1999
Posts: 1,173
J
Justin Offline
Very Senior Member
Offline
Very Senior Member
J
Joined: Dec 1999
Posts: 1,173
Hmm, MacMAME 0.28 apparently runs on 68k Macs....

Re: SVN builds - new driver flood [Re: R. Belmont] #55611 10/26/09 08:19 AM
Joined: Dec 2004
Posts: 111
P
Phil Bennett Offline
Senior Member
Offline
Senior Member
P
Joined: Dec 2004
Posts: 111
Nice.

Last edited by Phil Bennett; 10/26/09 08:19 AM.
Re: SVN builds - new driver flood [Re: Justin] #55612 10/26/09 08:20 AM
Joined: Feb 2004
Posts: 2,067
Vas Crabb Offline
Very Senior Member
Offline
Very Senior Member
Joined: Feb 2004
Posts: 2,067
Why the weird colours?

Page 87 of 528 1 2 85 86 87 88 89 527 528

Who's Online Now
2 registered members (notknown, R. Belmont), 35 guests, and 3 spiders.
Key: Admin, Global Mod, Mod
ShoutChat Box
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Forum Statistics
Forums9
Topics8,694
Posts114,296
Members4,865
Most Online510
Aug 26th, 2019
Powered by UBB.threads™ PHP Forum Software 7.7.3