Previous Thread
Next Thread
Print Thread
Page 9 of 10 1 2 7 8 9 10
Joined: Sep 2010
Posts: 36
S
Member
Offline
Member
S
Joined: Sep 2010
Posts: 36
It's a Sony VAIO VGC-JS210J

Joined: Sep 2010
Posts: 36
S
Member
Offline
Member
S
Joined: Sep 2010
Posts: 36
I feel like I should mention this as well. Prior to this PC, I had a beast of a machine (Abit motherboard), running XP. I had the same issues.

Joined: Dec 2008
Posts: 35
C
Member
OP Offline
Member
C
Joined: Dec 2008
Posts: 35
Originally Posted By Samurai Fox
High Definition Audio Device
Driver Date: 6/21/2006
Driver version : 6.0.6002.18005
Digital Signer : microsoft windows

That's definitely a generic driver. You should download and install the latest Intel chipset drivers from here:

http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=19597&ProdId=816&lang=eng

Do that and reboot.
Then check your audio device in Device Manager again and let us know what it says now.
Then try Nestopia again and let us know if the desync problem still happens.

EDIT: you may also need to download and install the latest Realtek HD Audio driver, from here:

http://www.realtek.com.tw/downloads/down...p;GetDown=false

Last edited by c0d3h4x0r; 02/22/11 12:53 AM.

My PC
GA-X58A-UDR3
i7-920 @ 3.2GHz
8GB DDR3
ATI Radeon HD 4890
Win7 RTM x64
Joined: Sep 2010
Posts: 36
S
Member
Offline
Member
S
Joined: Sep 2010
Posts: 36
Thanks, I'll try it. laugh

Joined: Sep 2010
Posts: 36
S
Member
Offline
Member
S
Joined: Sep 2010
Posts: 36
Okay, got the most current realtek drivers for my computer (hey, this is pretty cool), but that didn't seem to help matters any.

HOWEVER. I did find a solution to the problem and it seems to be working pretty well so far. Instead of using the option "Sync to Refresh Rate, use Auto Frameskip instead. It still plays smoothly and there doesn't seem to be any sound de-syncs at all.

Joined: Dec 2008
Posts: 35
C
Member
OP Offline
Member
C
Joined: Dec 2008
Posts: 35
Originally Posted By Samurai Fox
Instead of using the option "Sync to Refresh Rate, use Auto Frameskip instead. It still plays smoothly and there doesn't seem to be any sound de-syncs at all.

What vertical refresh rate is your monitor set to use?

Can you please send me your Nestopia log file?


My PC
GA-X58A-UDR3
i7-920 @ 3.2GHz
8GB DDR3
ATI Radeon HD 4890
Win7 RTM x64
Joined: Sep 2010
Posts: 36
S
Member
Offline
Member
S
Joined: Sep 2010
Posts: 36
I'm back. My refresh rate is set at 60Hz (I can choose between 59Hz and 60Hz). All that needed to be done was to enable auto-frameskip (which consequently disables the "sync to monitor refresh" option.

Joined: Sep 2010
Posts: 36
S
Member
Offline
Member
S
Joined: Sep 2010
Posts: 36
Well, spoke too soon. I was playing Contra Force and the sound started to sync out again. Not sure what to do at this point. This is indeed one strange problem.

Last edited by Samurai Fox; 02/22/11 10:22 PM.
Joined: Sep 2010
Posts: 36
S
Member
Offline
Member
S
Joined: Sep 2010
Posts: 36
Update: Okay, before my previous post, I had been using NTSC filtering exclusively, and not any other display mode. Since then, I've tried using Standard and things are good with the sound so far (no sound de-syncs). I'll continue testing throughout the rest of the day and see if I still encounter problems.

Joined: Sep 2010
Posts: 36
S
Member
Offline
Member
S
Joined: Sep 2010
Posts: 36
Okay, I give up trying. Sound still de-syncs no matter what I do.

Page 9 of 10 1 2 7 8 9 10

Moderated by  Marty, R. Belmont 

Link Copied to Clipboard
Who's Online Now
1 members (hal3000), 31 guests, and 2 robots.
Key: Admin, Global Mod, Mod
ShoutChat
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Forum Statistics
Forums9
Topics9,018
Posts118,414
Members5,010
Most Online890
Jan 17th, 2020
Forum Host
These forums are hosted by www.retrogamesformac.com
Forum hosted by www.retrogamesformac.com