Previous Thread
Next Thread
Print Thread
Joined: Sep 2010
Posts: 36
S
Member
OP Offline
Member
S
Joined: Sep 2010
Posts: 36
By setting the speed (under timing) to 61 or above in post 1.36 versions, you can finally eliminate this issue. Note that this workaround affects PAL games in which it causes them to play faster than normal, so it's best to use this fix with NTSC games.

Joined: Dec 2007
Posts: 41
E
Member
Offline
Member
E
Joined: Dec 2007
Posts: 41
Hi, maybe this info will help to solve this problem:

https://github.com/rdanbrook/nestopia/issues/46

Joined: Dec 2007
Posts: 41
E
Member
Offline
Member
E
Joined: Dec 2007
Posts: 41
https://github.com/rdanbrook/nestopia/issues/46#issuecomment-165468503

https://github.com/rdanbrook/nestopia/commit/7c8d9d9c95dd24217f79c9eae24e3fcf4b0d485b


(sorry for posting code as image)

This bugfix should work. Many thanks to Marty.

-----------------------------------------------------------------
Official 1.40 compiled with native VS2005 and DXSDK-summer-2004
"vanilla" and "soundfix" version.
http://rghost.ru/8P9KL5rhg
-----------------------------------------------------------------


Moderated by  Marty, R. Belmont 

Link Copied to Clipboard
Who's Online Now
0 members (), 29 guests, and 3 robots.
Key: Admin, Global Mod, Mod
ShoutChat
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Forum Statistics
Forums9
Topics8,992
Posts118,145
Members5,005
Most Online890
Jan 17th, 2020
Forum Host
These forums are hosted by www.retrogamesformac.com
Forum hosted by www.retrogamesformac.com