Previous Thread
Next Thread
Print Thread
QMC2 0.192 in Ubuntu 17.10 #111665
12/16/17 04:56 AM
12/16/17 04:56 AM
Joined: Nov 2017
Posts: 5
Ccs - Vzla
A
alexb3d Offline OP
Member
alexb3d  Offline OP
Member
A
Joined: Nov 2017
Posts: 5
Ccs - Vzla
Hello everyone.
I am a Linux user Ubuntu 17.10. Currently it is not available in the mmbossoni PPA.

How can I install or compile QMC2 0.192?

Is it possible to install the Debian testing version? qmc2 deb-multimedia


[ ...pensando en imágenes ]
Re: QMC2 0.192 in Ubuntu 17.10 [Re: alexb3d] #111666
12/16/17 10:47 AM
12/16/17 10:47 AM
Joined: May 2008
Posts: 4,892
Germany
Q
qmc2 Offline
Very Senior Member
qmc2  Offline
Very Senior Member
Q
Joined: May 2008
Posts: 4,892
Germany
Originally Posted by alexb3d
Is it possible to install the Debian testing version? qmc2 deb-multimedia

I'm not on Ubuntu, but I suppose this should work provided the package dependencies are resolvable.

On the other hand you could also build it yourself. Instructions for building on Ubuntu are in this FAQ. However, I haven't tried myself for a while, so I hope package names haven't changed or so wink.


A mind is like a parachute. It doesn't work unless it's open. [Frank Zappa]

We're searching for QMC2 translators and support for existing translations. Interested? See here!
Re: QMC2 0.192 in Ubuntu 17.10 [Re: qmc2] #111677
12/16/17 11:04 PM
12/16/17 11:04 PM
Joined: Nov 2017
Posts: 5
Ccs - Vzla
A
alexb3d Offline OP
Member
alexb3d  Offline OP
Member
A
Joined: Nov 2017
Posts: 5
Ccs - Vzla
Originally Posted by qmc2

On the other hand you could also build it yourself. Instructions for building on Ubuntu are in this FAQ. However, I haven't tried myself for a while, so I hope package names haven't changed or so wink.


I was in the FAQs, excuse me, I did not understand it, I'm an apprentice.

Version 0.193 was perfectly compiled in Ubuntu 17.10. Thank you very much.
QMC2 run eek

Only an error when installing QMC2 Arcade. The dependency "qtmobility-dev" does not exist


[ ...pensando en imágenes ]
Re: QMC2 0.192 in Ubuntu 17.10 [Re: alexb3d] #111682
12/17/17 07:52 AM
12/17/17 07:52 AM
Joined: May 2008
Posts: 4,892
Germany
Q
qmc2 Offline
Very Senior Member
qmc2  Offline
Very Senior Member
Q
Joined: May 2008
Posts: 4,892
Germany
Yeah, the qtmobility package is a PITA anyway... however, this is only required at run-time for supporting "video snaps" in QMC2 Arcade, and that's optional. As long as you don't activate video support for QMC2 Arcade you can live without it.


A mind is like a parachute. It doesn't work unless it's open. [Frank Zappa]

We're searching for QMC2 translators and support for existing translations. Interested? See here!
Re: QMC2 0.192 in Ubuntu 17.10 [Re: qmc2] #113433
05/15/18 04:29 PM
05/15/18 04:29 PM
Joined: Nov 2017
Posts: 5
Ccs - Vzla
A
alexb3d Offline OP
Member
alexb3d  Offline OP
Member
A
Joined: Nov 2017
Posts: 5
Ccs - Vzla
Hi.
Compiled in Ubuntu 18.04. Perfect grin


[ ...pensando en imágenes ]

Moderated by  qmc2 

Who's Online Now
2 registered members (Justin, Fake Shemp), 71 guests, and 3 spiders.
Key: Admin, Global Mod, Mod
Shout Box
Forum Statistics
Forums9
Topics8,566
Posts111,891
Members4,805
Most Online225
May 26th, 2014
Powered by UBB.threads™ PHP Forum Software 7.6.1.1
(Release build 20180111)
Page Time: 0.057s Queries: 15 (0.037s) Memory: 5.6152 MB (Peak: 5.7966 MB) Zlib enabled. Server Time: 2018-08-19 19:27:37 UTC