The last build of QMC2 (v0.196 - SVN r8292) crashes on launching the MAME 0.205 binary. MAME was compiled using GCC7 under Linux Mint / kernel 4.18. The MAME binary launches fine on its own however. Deleting all configuration files and following the QMC2 wizard, it indicates "Identified as being MAME(-like)?: No (incompatible binary)." Has anyone else encountered this?

Update: Nevermind, problem solved. My build environment was messed up.

Last edited by Shoegazer; 12/28/18 11:56 PM.