Originally Posted By oddi
@shideravan, what problem u have with compiling ?

I just found out that there was a conflict with the environment of the latest MAME dev-tools (= after running "bin\update.bat") so that the MinGW auto-detection didn't work correctly because the option MINGW is set now (by an env. variable with the same name but a different meaning). Maybe this is/was Shideravan's problem? To solve this I renamed the (former) MINGW make option to FORCE_MINGW (SVN r6832).


A mind is like a parachute. It doesn't work unless it's open. [Frank Zappa]