Also, you should be able to re-checkout the build-tools to a certain commit so that you're back to Qt 4.8.6 at least... the revision I currently use has this SHA-1: ba28c4ca145d9451c9a8916a8fdc6def91a6a44e. However, you MAY lose support for building MAME (and that's bad). But when you're not short on disk space, may be you want to keep both versions in parallel and use the latest for MAME, the older one for QMC2.


A mind is like a parachute. It doesn't work unless it's open. [Frank Zappa]