Originally Posted By Shideravan
One way to avoid a lot of trouble is just don't using "controls" in video options. I'm now using only "autoplay".

The only control that's causing an immediate hang on Linux as well is the full-screen toggle, so I've disabled it via CSS. The rest works fine here, though.


A mind is like a parachute. It doesn't work unless it's open. [Frank Zappa]