Originally Posted By qmc2
In which way is this QMC2 related?

It's completely QMC2 related, as that's how I run MAME, and I'm unable to figure out how to configure QMC2 to run MAME like I want.

Originally Posted By qmc2

Anyway, I think what you mean is the emulator option "prescale" (set to 2), or disable "window" (= full screen) and/or enable "maximize".


The prescale option doesn't work - I set it to 2 with no effect. The game is not scaled. I figured i wasn't using it right, but if that's how you do it, I guess I need to file a bug report. Note that, if MAME64.exe is run from the command-line, the prescale option also doesn't work, but the screen is always scaled by 2X - it's twice the size as when the app is started through QMC2.

I've got the windowed option checked, and the maximized option unchecked under Emulator Tab/Video/window, as I want the game windowed and not maximized, and these options seem to work fine.

MAME 0.165, QMC 0.55 (SVN r6891)
Window 7 SP1 x64


Last edited by ScoobyDew; 09/20/15 09:03 AM.