hihihi, u right, need sdl2.dll, "old" sdl.dll is removed smile
Many tnx again