I can close pretty much everything (including firefox) and I still get the pops. It all works so well graphics and soundwise aside from the pops. If it didn't pop I wouldn't even notice that it wasn't running 100%.

I have ubuntu's system monitor running and it doesn't show excessive cpu.


using F8 and F9 to adjust the frameskip, along with F10 to toggle the throttle makes a big difference.

Setting frameskip to 4/10 and keeping throttle on results in virtually no popping/crackling at all.

I fiddled with some pulseaudio tips at https://wiki.archlinux.org/index.php/PulseAudio/Troubleshooting#Glitches.2C_skips_or_crackling but that didn't seem to make any difference for me.

Last edited by Golden Child; 09/06/17 06:37 PM.