Originally Posted by MusicLovr
Ah - a MAME error, caused by QMC2. I can confirm this. It seems MAME no longer supports the old artwork -use and -nouse_whateverartwork commands. It still does support -[no]artwork_crop / -[no]artcrop,

So, must have all artworks enabled, in QMC2, and turn off artwork with MAME video options, for individual machines, or no (or incorrect) artwork paths to turn off for all machines.

Perhaps you could register this problem on the bug tracker. It might help to make it evident to more users...


Thank you very much MusicLovr, now my QMC2 is working again with the latest MAME version!