Thanks!

Grrr, I found out that you need at least Qt 5.11 (I have Qt 5.9 currently, openSUSE Leap 15.1) for the "full functionality" of QMC2, although it also runs with older versions. I hate that but I can't change it...


A mind is like a parachute. It doesn't work unless it's open. [Frank Zappa]

We're searching for QMC2 translators and support for existing translations. Interested? See here!