Hi. Good day.

I am trying to install QMC2 on Ubuntu LTS 20.04. Many dependencies are missing and does not install.

Code
sudo apt-get install subversion g++ libqt4-dev libqtwebkit-dev libphonon-dev libsdl2-dev libxmu-dev libqt4-sql-sqlite rsync


Missing:
Code
libqt4-dev  libqtwebkit-dev libphonon-dev libqt4-sql-sqlite


What can I do in this case?


[ ...pensando en imágenes ]