Well, it appears that there must have been some update to Xcode that I forgot about, since 0.224 was released, because I get an error when running the 'make TOOLS=1 REGINE=1' command (and thank you Tafoid, for relaying the command... I'll add it to my notes). I also get an error when attempting to compile a fresh copy of 0.224 source.

I imagine that we're only a couple of weeks away from 0.225, so I can wait, and see if the problem resolves itself, or, if anyone is interested, I can try and compile 0.224 again (from a fresh copy of source), and post the resulting error message here (or would that be a wast of time, if it's already known?)


The following statement is true...
The preceding statement is false.