Hi all,

I downloaded the MSYS build package from the https://www.mamedev.org/tools/ page.

However when I try to update the MSYS packages I get PGP signature errors. On further investigation it seems that the MSYS people have changed their maintainers, leading to a change in keys, I've tried following the suggestions for resolving the issue, however none seem to work frown

So is there or will there be a more up to date pre-packeged build environment?

Or is there a procedure that I can carry out to resolve the issue?

Cheers.

Phill.