Thanks Will. That did it. Pressing tab and then setting the video options in the game. Works great!

Cheers for that. I'm embarrassed the options were right in front of me cause I usually do dig around... damn.