c0d3h4x0r, any chance of fixing the below bug in your unofficial release? This exists in 1.40 official too. On Windows XP SP3:

- Use windowed mode
- Options -> Timing -> Synchronize to refresh rate (enable)
- Options -> Timing -> Vsync (enable)
- Options -> Preferences -> Run in background (enable)
- Cover the entire Nestopia drawing surface with another window (so there's absolutely no DirectX content being shown)

The emulator then runs as fast as possible and CPU usage hits 100% for that core (e.g. 25% on a 4-core system).

Disabling Vsync fixes this problem. Shouldn't be too hard to fix.

Making life hard for others since 1977.