Having the same choppy/skippy sound issue as well with Windows 7 64-bit and Nestopied v .139-.141. I have a Sound Blaster Audigy SE sound card, NVidia Evga 8800 GTS OC @ 640MB video card, Gigabyte GA-MA790GP-UD4H Motherboard, 4GB Corsair Dominator RAM @ 1066mhz 5-5-5-15, and AMD Phenom II X4 940 Deneb 3.0Ghz.

In Nestopia my settings are:
Device: NVIDIA GeForce...
Mode: 1024x768
Filter: Standard (rest default)

Device: Primary Sound Driver
Output 44100 1 bit Mono
Latency - 1
Rest default

Synchronize to refresh rate
Use hih-preceisiojn timer enable
Enable triple buffering enabled
Vsync enabled
Rest default

Anyone have any suggestions? Nestopia is the most compatible and best functioning emulator, I only have an issue with sound and a bit of input lag...I would greatly appreciate any help!



I should mention I've tried different drivers for my Audigy SE sound card (both from Creative site and from Windows Update) to no avail. Not sure it's a driver issue at this point. Currently I have driver version installed...I've also tried with version .2020 with the same results).

Last edited by mbard20; 12/06/10 11:12 PM.