Well, looks like I have to stick with 1.36 for a while longer. I do appreciate that builds are still being made for this, so thanks anyways!

Last edited by Samurai Fox; 05/19/11 07:41 AM.