What an idiot! :-) that's true!

Which version of mame romset is fully compatible with m1 android?