OK, I replaced the old GUI version 0.2 with the newer v0.11 on my page.